Supported TI Processors by JTAG Emulator

Use the drop-down menu to select an emulator model and show all supported TI processors. Depending on emulator model selected, a certain Code Compoder Studio version may be required for compatibility. For Example, if you select an XDS200-class emulator model, CCS v5.2 or later will be required.

To search for emulators that support a particular TI embedded processor, use our device search page.

 

Select an Emulator Model:  

 


Processor List

AN EMULATOR MODEL IS NOT SELECTED. No devices are shown.